[Flame][Message]The Message screen will flash.

RESOLVED DUPLICATE of bug 1113435

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1113435
3 years ago
3 years ago

People

(Reporter: Paladin, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8545805 [details]
logcat_flame_1654.txt

[1.Description]:
[Flame][v2.2][Message]The Message screen will flash while we entering or exiting from a message  in Message.
Attachment: logcat_flame_1654.txt and Message_flash.3gp
Occurrence time: 16:54

[2.Testing Steps]: 
Set up:There is some message in Message list.
1. Open Messge.
2. Tap any message.
3. Tap < button.

[3.Expected Result]: 
The screen should not flash.

[4.Actual Result]: 
2.&3 The screen will flash.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        69ac77cfa938fae2763ac426a80ca6e5feb6ad25
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/33781a3a5201
Build-ID        20150107010216
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150107.044401
FW-Date         Wed Jan  7 04:44:12 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8545867 [details]
Message_flash.3gp
Thanks for reporting! As per bug 1113435 comment 10 and bug 1113435 comment 11 it's dupe of bug 1113435
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113435
You need to log in before you can comment on or make changes to this bug.