[Flame][Ringtones]The audio isn't played when we select the ringtone in "Tones".

RESOLVED DUPLICATE of bug 1107534

Status

Firefox OS
Gaia::Ringtones
RESOLVED DUPLICATE of bug 1107534
3 years ago
3 years ago

People

(Reporter: Coler, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
[1.Description]:
[Flame][v2.2][Ringtones]In "Settings", when we try to change ringtone and select one in "Tones", that ringtone isn't played.

Attachments: NoAudio.mp4, logcat_1840.txt
Found time:18:40

[2.Testing Steps]: 
1. Launch Settings.
2. Select "Sound".
3. Tap into "Ringtones" or "Alerts" under "Tones" option.
4. Select certain ringtone.



[3.Expected Result]: 
4. The audio should be played when selecting a ringtone.

[4.Actual Result]: 
4. The auido isn't played.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        69ac77cfa938fae2763ac426a80ca6e5feb6ad25
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/33781a3a5201
Build-ID        20150107010216
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150107.044401
FW-Date         Wed Jan  7 04:44:12 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]:
 Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8545815 [details]
logcat_1840.txt
(Reporter)

Comment 2

3 years ago
Created attachment 8545822 [details]
NoAudio.MP4
(Reporter)

Comment 3

3 years ago
Hi Eric,
   This issue still exists on the lastest Flame 2.2. Could help with it? Thanks!

Flame 2.2 build:

Gaia-Rev        e4f9b5da3751798f9cc5d95f302c30722cc11fca
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/75a462a58d7a
Build-ID        20150121002607
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150121.040751
FW-Date         Wed Jan 21 04:08:02 EST 2015
Bootloader      L1TC000118D0
Flags: needinfo?(echang)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107534
Flags: needinfo?(echang)
You need to log in before you can comment on or make changes to this bug.