Tapping a text field does not bring up Screen Keyboard

RESOLVED DUPLICATE of bug 1007063

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1007063
4 years ago
4 years ago

People

(Reporter: ichtros, Unassigned)

Tracking

37 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150107030217
Firefox for Android

Steps to reproduce:

1. Install Firefox
2. run Firefox
3. tap on a text field, such as searchbar and adress-field
4. repeated steps 1-3 for Nightly build 75 just to be sure.
Device: Lenovo Yoga tablet 2 10-inch, Windows 8.1 version, 1051F/L


Actual results:

the blinking selector-cursor appeared
field responded normally to BT-Keyboard input


Expected results:

touchscreen-keyboard should have popped up
(Reporter)

Comment 1

4 years ago
why does it say "firefox for android"?
I selected that it is an issue on my tablet, not that it was for android! It's on a win8.1 tablet!
(In reply to ichtros from comment #1)
> why does it say "firefox for android"?
you were on android when you filed this bug report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007063
You need to log in before you can comment on or make changes to this bug.