Closed Bug 1119252 Opened 8 years ago Closed 8 years ago

Hide apps with role=langpack

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: stas, Unassigned)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
kgrandon
: review+
Details | Review
We should hide langpacks from homescreens.
Attached file Hide langpacks
Kevin, I searched for HIDDEN_ROLES and added 'langpack' in apps related to hoomescreens, collections and search.  Should I change anything else?
Attachment #8545954 - Flags: review?(kgrandon)
Comment on attachment 8545954 [details] [review]
Hide langpacks

Seems good to me. I think in the future we should probably have some central helper of handling this, but that's outside the scope of this bug.
Attachment #8545954 - Flags: review?(kgrandon) → review+
Duplicate of this bug: 1115803
https://github.com/mozilla-b2g/gaia/commit/6307118e1c3b2e3215b59c3e6435c516efa971ba
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.