bad layout (ok with mozilla 0.9.5)

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Emanuele, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ; rv:0.9.6) Gecko/20011120
BuildID:    20011120

On the top of the page there is a menu; with Netscape 6.2 and mozilla 0.9.5 i
had no problem; with this release i get different colors and fonts. I tried to
reload the page too.

Reproducible: Always
Steps to Reproduce:
go to the URL

Actual Results:  i get a menu with blue options and without a background

Expected Results:  a red-black menu

Comment 1

17 years ago
WFM on MacOS 9, Mozilla 0.9.6 (build 2001112011). Looks the same as with IE,
red-black menu.
Solaris build 2001-11-25-22 I see red and black.  Did you check the "Use my
colors overriding the page's colors" checkbox in preferences by any chance?

Comment 3

17 years ago
wfm using latest build (Nov. 26th) on Linux.

Comment 4

17 years ago
WFM (redish-blackish with angry men). Build ID: 2001 11 23 03. Windows 2000.

Comment 5

17 years ago
I can't reproduce in the Nov 26th build (2001-11-26-08) under Mac OS X 10.1.
Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.