If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbars disappear off right end of window.

VERIFIED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 91662
16 years ago
13 years ago

People

(Reporter: walter sheets, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When reading newsgroups (not sure about mail) the scrollbars
sometimes disappear from the Subject and Message frames so
I can't select new articles or read the entire message body.

Sometimes I can get the scrollbars to return by selecting
another article, sometimes not.

I believe this happens when the message body is long enough
to reach past the end of the Message frame, and that is
exactly when the scrollbar is needed.  This especially
happens when I am displaying All Headers so that the Message
frame is rather small and even the short articles need a
scrollbar.

I think this bug has been around for quite awhile, actually.

Comment 1

16 years ago
Dup/related to bug 91662 ?

Comment 2

16 years ago
91622 and 106358 are both remaining bugs which are acting as collectors for
header    display problems. Marking a duplicate.

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.