Closed Bug 1119487 Opened 5 years ago Closed 5 years ago

[gcli] `screenshot` isn't e10s compatible

Categories

(DevTools Graveyard :: Graphic Commandline and Toolbar, defect)

37 Branch
defect
Not set

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 1074233
Tracking Status
e10s + ---

People

(Reporter: strugee, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [e10s-m6])

Executing "screenshot" in GCLI in an e10s window returns "TypeError: this.window is null". I'm on a Nightly built 1/7/15.
Eddy, should gcli screenshot be fixed before e10s rides to Aurora/DevEdition?
Whiteboard: [e10s-m6]
I'd say yes. We *could* do without it, but I would rather not; it's a visibly broken feature, and I'm not sure how many of our users are actively relying on it. Unless it turns out to be very hard to fix, which I expect it won't be, we should definitely fix this before riding to DevEdition.
Joe, I seem to recall that I talked to you about this bug and you said you'd look into it next week. Is that correct? I just want to make sure I remember correctly.
Flags: needinfo?(jwalker)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jwalker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1074233
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.