Closed Bug 1119631 Opened 6 years ago Closed 6 years ago

[FFOS2.0][Woodduck][HZ][FT] 3G to 2G reselection failed due to BSIC sync failure

Categories

(Firefox OS Graveyard :: Vendcom, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:-)

RESOLVED WORKSFORME
blocking-b2g -

People

(Reporter: sync-1, Unassigned)

References

Details

(Whiteboard: [POVB])

Attachments

(20 files)

9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
9.70 MB, application/octet-stream
Details
my tel:13502294315
 DEFECT DESCRIPTION:
 
 MS 3G to 2G reselection failed due to BSIC sync failure in good signal(-85dBm). 
 
 MSG_ID_UAS_GAS_GCELL_BSIC_IND
 MSG_ID_RR_MPAL_UMTS_GSM_BSIC_STOP_REQ
 [RMC] arfcn[116],Pwr[-347],bsic_valid[0],counter[0], F.O[2276414],E.B[8098]
 [RMC] arfcn[121],Pwr[-358],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[110],Pwr[-360],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[122],Pwr[-365],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[120],Pwr[-368],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[639],Pwr[-370],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[99],Pwr[-373],bsic_valid[0],counter[0], F.O[0],E.B[0]
 [RMC] arfcn[119],Pwr[-373],bsic_valid[0],counter[0], F.O[0],E.B[0]
 
 
 REPRODUCING PROCEDURES:
 1.UE on automatic mode. Make CS call in 3G, move to Banshanmingyuan.
 2.UE drop call due to handover to 2G failure. 
 3.UE out of service due to reselection failed. ->KO
 4.UE reselect to 2G after 2min. 
 
 
 EXPECTED BEHAVIOUR:
 MS should perform 3G to 2G reselection successful.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:100%
 
 For FT PR, Please list reference mobile's behavior: 
 
 
 For CR or ergo not define issue, Please list reference mobile's behavior:
 
 IF regression is yes, Please list reference sw version:
 
 Report's phone number:0752-2639512(61248)
Hi there:
 Please have your modem team to check this issue first.

Thanks!!
Shawn
Flags: needinfo?(wudduc)
Whiteboard: [POVB]
Blocks: Woodduck
Component: Gaia::System → Vendcom
Flags: needinfo?(chien-hao.li)
Hi Lexel, Please check it. Thanks.
Flags: needinfo?(wudduc)
Flags: needinfo?(lexel.yu)
Flags: needinfo?(chien-hao.li)
Flags: needinfo?(lexel.yu)
blocking-b2g: --- → -
OEM partner will create new eService at BSP partner bug system. Close the issue here.
Status: NEW → RESOLVED
Closed: 6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Resolution: --- → WORKSFORME
Dear dengwei,
   这个pr由mtk解决,请关闭此pr,谢谢
You need to log in before you can comment on or make changes to this bug.