If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add 'Add This Page' in Menu 'Bookmarks'

VERIFIED DUPLICATE of bug 41888

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 41888
16 years ago
13 years ago

People

(Reporter: Michael Zimmermann, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Netscape 4.7x, (linux), opera and konqui all have an option, that makes it
possible to browse the bookmarks via the menu-item 'Bookmarks' and offer the
option 'Add current document' or 'Add this page' in the folders and subfolders. 

Adding such an option to mozilla would offer unexperienced users an easier
access to filing bookmarks and would make filing bookmarks in folders or
subfolders easier.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 41888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe.

Reporter, thank you for your many suggested bookmarks enhancements. Please take
a moment to look over the others that have been submitted before making more and
see if some of the ones you've already done may not also be dupes.
Also I'd imagine that typically enhancement requests would be Platform/OS - All/All.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.