Video played in browser is not paused when accepting a phone call

RESOLVED DUPLICATE of bug 925297

Status

()

RESOLVED DUPLICATE of bug 925297
4 years ago
2 years ago

People

(Reporter: ing.fabian.ramos, Unassigned)

Tracking

34 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

1.- Access to a video streaming website (i.e. animeid.tv) compatible with smartphone browsers.
2.- Choose a show and video player (not iOS video player) and play it
3.- Dial your smartphone number and accept the call.


Actual results:

The played video is not paused and the sound is overlapped with the phone call. I required put my call on hold, open the browser and pause it manually).

On my gadget i use Firefox 34.0.1 (https://ftp.mozilla.org/pub/mozilla.org/mobile/releases/latest/android/es-MX/) and Firefox Beta 35.0

I tested the same Firefox 34 on 2 different Android smartphones and happens the same.


Expected results:

The video playback should be paused. Chrome browser pause the video (benchmarking testing).
(Reporter)

Updated

4 years ago
Mentor: gmontagu
Severity: normal → enhancement
Keywords: ux-discovery, ux-userfeedback
OS: Windows 7 → Android
Priority: -- → P3
Hardware: x86_64 → Other

Updated

4 years ago
Component: Untriaged → Audio/Video
Keywords: ux-discovery, ux-userfeedback
Priority: P3 → --
Product: Firefox → Firefox for Android
Summary: smartphone → Video played in browser is not paused when accepting a phone call
Version: 34 Branch → Firefox 34

Updated

4 years ago
Mentor: gmontagu
Severity: enhancement → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Hardware: Other → ARM
Resolution: --- → DUPLICATE
Duplicate of bug: 925297
You need to log in before you can comment on or make changes to this bug.