Drop in telemetry submission rate from Nightly since 2015-01-08

RESOLVED DUPLICATE of bug 1119327

Status

()

Toolkit
Telemetry
RESOLVED DUPLICATE of bug 1119327
3 years ago
3 years ago

People

(Reporter: mreid, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8546721 [details]
nightly2015-01-0913.26.29.png

We're seeing a dropoff in telemetry submissions from the Nightly channel as of yesterday.  See attached screenshot (and compare to the Aurora channel rate).  

Note that the dropoff in both graphs around Dec. 24th is unrelated, and due to a *logging* failure, and not a failure to receive data.  The dropoff that appears on the nightly graph but not on the aurora graph is a real decrease in the number of submissions received.
(Reporter)

Comment 1

3 years ago
Created attachment 8546723 [details]
aurora2015-01-0913.26.39.png
This is likely bug 1119327, which bug 1102937 regressed.
Lets pin this on bug 1119327, which means it should recover after that landed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119327
(Reporter)

Comment 4

3 years ago
Created attachment 8549789 [details]
nightly2015-01-1515.04.32.png

The submission rate is recovering as expected.
You need to log in before you can comment on or make changes to this bug.