Closed Bug 1119926 Opened 5 years ago Closed 5 years ago

Page loading is never finished

Categories

(Core :: Networking: HTTP, defect)

37 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
firefox36 --- unaffected
firefox37 --- fixed

People

(Reporter: alice0775, Unassigned)

References

()

Details

(Keywords: regression, Whiteboard: [spdy])

Attachments

(2 files)

Attached image never finish
[Tracking Requested - why for this release]:

When I test Bug 1112106, I noticed.

Steps to reproduce:
1. Clear cache if any
2. Open https://www.httpvshttps.com/

Actual Results:
never finished

Expected Results:
It should be finished within 3-5 sec(depended on net speed). 


Good:
https://hg.mozilla.org/integration/mozilla-inbound/rev/337faa3baf86
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0 ID:20150105172029
Bad:
https://hg.mozilla.org/integration/mozilla-inbound/rev/cfccc5448963
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0 ID:20150105185633
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=337faa3baf86&tochange=cfccc5448963

Suspect:
bug 1072478
Flags: needinfo?(mcmanus)
Attached file zipped http log
http log

NSPR_LOG_MODULES=timestamp,nsHttp:5,nsSocketTransport:5,nsStreamPump:5,nsHostResolver:5
Alice, thanks. I've been staring at a different regression from that same patch. I think I'll back 1072478 so it doesn't end up needing to be patched on aurora too. This bug will give me a str
Flags: needinfo?(mcmanus)
resolve this by backout of bug 1072478
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [spdy]
QA Whiteboard: [good first verify]
You need to log in before you can comment on or make changes to this bug.