Show (category) blocks instead of platform frames in the js call tree and flamegraph for the new performance tool

RESOLVED DUPLICATE of bug 1108843

Status

RESOLVED DUPLICATE of bug 1108843
4 years ago
6 months ago

People

(Reporter: vporof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
For example (graphics) instead of "PresShell:Flush". It'd be awesome to style those blocks differently, using a cross pattern or something to highlight that these are platform frames, not content.
(Reporter)

Updated

4 years ago
Blocks: 1075567
(Reporter)

Updated

4 years ago
Summary: Show (category) blocks instead of platform frames in the flamegraph for the new performance tool → Show (category) blocks instead of platform frames in the js call tree and flamegraph for the new performance tool
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108843
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1120009

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.