Status

MailNews Core
Networking: NNTP
P2
normal
VERIFIED DUPLICATE of bug 98183
17 years ago
9 years ago

People

(Reporter: Tomas Pihl, Assigned: Sean Su)

Tracking

Trunk
mozilla0.9.8
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
View - Messages - Threaded doesn't seem to be rememered. If I enable it for a
newsgroup, it'll in 8 of 10 cases be deactivated and I have to reactivate it
again. This is very annoying.

/Tomas
(Reporter)

Comment 1

17 years ago
Build 2001112508 I should add.

Comment 2

17 years ago
Confirming. It happens to me all the time. I have to re-thread the newsroups
almost every time. The simplest way to do that is toclickthe thread button (The
one left of "Subject" title.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
I too forgotted to add the build: all new builds I use for at least 3-4 days.
Most recent: 20011128 CVS build. OS: WindowsME

Comment 4

17 years ago
reassigning to ssu.
Assignee: sspitzer → ssu
Keywords: nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.8
(Assignee)

Comment 5

16 years ago
works fine under Win2k.  I will try this on a winMe machine at home.
Status: NEW → ASSIGNED
(Assignee)

Comment 6

16 years ago
reporter, can you try this again?  I think this has been recently fixed, from
build 12/16/01 or newer.
This worksforme with build 2001-12-18-03 on Windows 2000.  Marking as such.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

16 years ago
I still have the problem on WinXP Build ID: 2001121803
Okay, I don't have a Windows XP readily available to test.  Esther, can you
check this on XP with a current build?  Thanks.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 10

16 years ago
This happens to me as well.  Using Mozilla 0.97 on Mandrake 8.1.  Would really
like to see this one squashed.

Comment 11

16 years ago
This is a duplicate of #98183

*** This bug has been marked as a duplicate of 98183 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.