Mochitest-JP jobs are visible on OSX 10.8 even though they should be hidden on all platforms

RESOLVED DUPLICATE of bug 1066727

Status

Tree Management
Treeherder
P2
normal
RESOLVED DUPLICATE of bug 1066727
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Not sure what I'm doing wrong here. The rule shows all platforms, but they're still visible on 10.8. Every other platform is fine.
They're hidden for me on mozilla-central at the moment. Are they for you now?
Was this possibly bug 1066727 comment 1?
Flags: needinfo?(ryanvm)
(Reporter)

Comment 2

4 years ago
Yeah, they're gone now.

What I've observed since Cam's changes went into effect about not downloading hidden job data by default is that I often have open the filter, save it, open the default profile, save it, then force-refresh *per-tree* to make them consistently go away.

And yeah, that last part is really a pain. To make it clear what I'm saying, say I did the above on mozilla-central. If I then switch to an inbound tab and ctrl+refresh, the jobs are still there. I have to do the above procedure on that tree as well for them to consistently go away. Wash, rinse, repeat, for every other tree.
Flags: needinfo?(ryanvm)
Let's combine this with bug 1066727 - but it sounds like an extension to the issues already reported there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066727
You need to log in before you can comment on or make changes to this bug.