Firefox Will Not Retain "My Verizon" ID and PW

RESOLVED DUPLICATE of bug 1121796

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1121796
3 years ago
2 years ago

People

(Reporter: nicholasmeyers, Unassigned, NeedInfo)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

13.13 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

3 years ago
Created attachment 8547094 [details]
bugzillaverizonproblem.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

At My Verizon homepage, enter ID and check "Keep Me Logged In"; at Password (next page) enter the PW.


Actual results:

Verizon ID and PW are not retained.


Expected results:

By checking the "keep me logged in" the ID and PW should be retained for 2 weeks after closing Firefox or exiting My Verizon.

Updated

3 years ago
See Also: → bug 1121796
(Reporter)

Comment 1

3 years ago
This is still a problem and not working properly.

Comment 2

3 years ago
Verizon not keeping me logged in on Firefox (same problem on Safari and Chrome) Verizon problem that they claim to be working on since January.
Second problem is no sign in area is loading from Verizon to Firefox so I can't sign in at all.  Verizon tech support only suggests I use Chrome or Safari instead of Firefox because both load  (true).

Comment 3

2 years ago
Hello Reporter, Thanks for reporting this issue. Are you still encountering this issue? May I suggest you to upgrade to the latest released version, if you haven't done so and let me know if you still experience same problem.
Flags: needinfo?(nicholasmeyers)

Updated

2 years ago
Duplicate of this bug: 1121796

Updated

2 years ago
Component: Untriaged → Password Manager
Product: Firefox → Toolkit

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Dupping forward to bug with a lot more information and in the right place.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121796
You need to log in before you can comment on or make changes to this bug.