Password reset email not being received

RESOLVED FIXED in 2015-01

Status

addons.mozilla.org Graveyard
Administration
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: Himannshu, Assigned: clouserw)

Tracking

unspecified
2015-01

Details

(Whiteboard: [qa-])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

While registering I used ID- pandeyhs@yahoo.com, later changed it to alias ID (allowed by Yahoo)- hspandey@yahoo.com.I did not use my AMO account for quite a while. I was using a seven letter password.


Actual results:

Now when I try to log in through my alias ID hspandey@yahoo.com following message shows up:
"As part of our new password policy, your password must be 8 characters or more. Please update your password by issuing a password reset."
I tried doing that several times through both the ID(s) but failed to receive a reset message/link from AMO.


Expected results:

I should have received a password reset message.
Wil, this case sounds similar to the dependencies of bug 1119422.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(wclouser)
(Assignee)

Comment 2

3 years ago
It looks like the hspandey@yahoo.com address was added to our blocklist in Jan of 2013 because they complained the emails we were sending were spam and abusive.  Do you want me to unblock that address?
Flags: needinfo?(wclouser)
(Assignee)

Updated

3 years ago
Blocks: 1119422
(Assignee)

Updated

3 years ago
Summary: password → Password reset email not being received
(Reporter)

Comment 3

3 years ago
Never sent an abusive male. Just not that type of person, still regrets if someone was offended. Kindly unblock.
(Reporter)

Comment 4

3 years ago
hspandey@yahoo.com and I never raised any complaint.
(Reporter)

Comment 5

3 years ago

(In reply to Wil Clouser [:clouserw] from comment #2)
> It looks like the hspandey@yahoo.com address was added to our blocklist in
> Jan of 2013 because they complained the emails we were sending were spam and
> abusive.  Do you want me to unblock that address?

Sorry, I should have replied to you. I wish to submit that there is a mistake somewhere as I never sent an abusive male. Just not that type of person, still regrets if someone was offended. I never raised any complaint from my side.
(In reply to Wil Clouser [:clouserw] from comment #2)
> It looks like the hspandey@yahoo.com address was added to our blocklist in
> Jan of 2013 because they complained the emails we were sending were spam and
> abusive.  Do you want me to unblock that address?

Yes, please unblock it.
(Assignee)

Comment 7

3 years ago
I have requested that you be removed from the suppression list.  You will get an email shortly asking if you really asked to be removed.  Once you click the link in it you should be able to get mail from Mozilla again.
Assignee: nobody → wclouser
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Target Milestone: --- → 2015-01
(Reporter)

Comment 8

3 years ago
(In reply to Wil Clouser [:clouserw] from comment #7)
> I have requested that you be removed from the suppression list.  You will
> get an email shortly asking if you really asked to be removed.  Once you
> click the link in it you should be able to get mail from Mozilla again.

Thanks a lot.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.