If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

phpMyAdmin frameset error on Windows 8

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: laszlo.kohanyi, Unassigned)

Tracking

34 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8547170 [details]
Firefox_34.0.5_Windows_8.1_phpMyAdmin_bug.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

I use Firefox 34.0.5 on Windows 7 and 8 (two different computers).
I would like use the phpMyAdmin service on a remote server. The phpMyAdmin version is phpMyAdmin - 2.11.11.3 with the Original style.
The problem is when the page is loadedon the screen the framneset become destroyed. Only the left hand side panel is avaiblae on the screen. If I check the webpage source code the framset is there and if I try it on my Windows 7 computer with a same version Firefox, the webpage works perfect.


Actual results:

I experience a framset error on Windows 8.1 with Firefox 34.0.5 (screenshots attached) what is not a problem on Windows 7.
(Reporter)

Updated

3 years ago
OS: Windows 7 → Windows 8.1
Hardware: x86_64 → x86
(Reporter)

Comment 1

3 years ago
Created attachment 8547173 [details]
Frameset html file
If you restart Firefox using Help > Restart with add-ons disabled, does the problem still happen?
Flags: needinfo?(laszlo.kohanyi)
(Reporter)

Comment 3

3 years ago
Hi, 
Now I tried the page again from my Windows 8.1 computer and a (un?)fortunately I can not reproduce the problem. 
Now I am using the 35.00 version already - so maybe some tuning has happened in the engine room - anyway I am so happy now, because I can do everything from one browser :)

Thank you for you that you tried helping.

Regards,
Laszlo
Flags: needinfo?(laszlo.kohanyi)
(Reporter)

Comment 4

3 years ago
The 35.00 version does not show this problem. 
Thank you for the developers for this bug fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.