Awesomebar edges are shaded inconsistently with reader mode (and other) icons

RESOLVED DUPLICATE of bug 1117130

Status

()

RESOLVED DUPLICATE of bug 1117130
4 years ago
4 years ago

People

(Reporter: gcp, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox36 affected, firefox37 affected, fennec36+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8547194 [details]
titlebarshade.png

Observed on Aurora. See screenshot. I suspect this regressed with bug 1105472.
(Reporter)

Updated

4 years ago
Blocks: 1105472
tracking-fennec: --- → ?
status-firefox36: --- → affected
status-firefox37: --- → affected
Dup of Bug 1117130 - URL bar border slightly covered by fading edge of title (??)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1117130
tracking-fennec: ? → 36+
You need to log in before you can comment on or make changes to this bug.