Netscape Search Sherlock plugin appears to be broken in Mozilla builds

VERIFIED FIXED in mozilla0.9.7

Status

P4
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: samir_bugzilla, Assigned: samir_bugzilla)

Tracking

({regression})

Trunk
mozilla0.9.7
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ready to checkin])

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
The results parser does not produce results when using the Netscape Search
Sherlock plugin.  You can type a search term in the URL bar and click the
"Search" button next to the URL bar or enter a term in the search sidebar tab
and click the "Search" button in the search sidebar tab: either way the results
page shows up in the content area but the search sidebar tab remains with an
empty list of results.
(Assignee)

Comment 1

17 years ago
Fix is to use the working plugin shipping with production Netscape releases
including Netscape 6.2.
Status: NEW → ASSIGNED
Priority: -- → P4
Target Milestone: --- → mozilla0.9.7
(Assignee)

Comment 2

17 years ago
Created attachment 59230 [details] [diff] [review]
Swap in working plugin.  (Diff may look like we've hacked it but we really just swapped in one file for another.)
(Assignee)

Comment 3

17 years ago
morse, please r.
alecf, please sr.
Keywords: patch, regression, review

Comment 4

17 years ago
Comment on attachment 59230 [details] [diff] [review]
Swap in working plugin.  (Diff may look like we've hacked it but we really just swapped in one file for another.)

If you've tested this and it works, then r=morse
Attachment #59230 - Flags: review+
(Assignee)

Comment 5

17 years ago
Yes, tested it.

Comment 6

17 years ago
Comment on attachment 59230 [details] [diff] [review]
Swap in working plugin.  (Diff may look like we've hacked it but we really just swapped in one file for another.)

sr=alecf
Attachment #59230 - Flags: superreview+
(Assignee)

Updated

17 years ago
Keywords: review
Whiteboard: [ready to checkin]
(Assignee)

Comment 7

17 years ago
Checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.