[Flame][Browser]Move cursor to the rightmost of URL bar and the URL will not scroll towards left.

RESOLVED DUPLICATE of bug 1123179

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1123179
4 years ago
4 years ago

People

(Reporter: Shine(Leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8547461 [details]
logcat

[1.Description]:
[Flame][v2.2][Browser]On Browser URL bar, locate the cursor into URL address bar, move cursor to the rightmost of URL bar and  the URL will not scroll towards left.
See attachment: logcat_0050.txt & video2.MP4
Found time: 00:50

[2.Testing Steps]: 
1. Launch Browser.
2. Link to a website with long URL.
3. Tap the URL twice to bring up the cursor.
4. Press and hold the cursor to move left and right.

[3.Expected Result]: 
4. Move cursor to the rightmost of URL bar and  the URL should scroll towards left.

[4.Actual Result]: 
4. Move cursor to the rightmost of URL bar and  the URL will not scroll towards left.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        f5e481d4caf9ffa561720a6fc9cf521a28bd8439
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/bb8d6034f5f2
Build-ID        20150111010223
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8547467 [details]
video
(Reporter)

Updated

4 years ago
status-b2g-v2.2: --- → affected

Comment 2

4 years ago
I think this should be fixed by bug 1123179.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123179
You need to log in before you can comment on or make changes to this bug.