popsci.com - text runs together

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED INVALID
17 years ago
3 years ago

People

(Reporter: mozbug1, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Text runs together on the front page of http://www.popsci.com/ and othe r pages
in the site.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.popsci.com/

My unix.js has this in it because of bug 102199:

pref("font.minimum-size.x-western", 16);
Evangelism, I guess... Site sets a 12px line height, so when the 10px font they
want for the text is not found the text overlaps.  Do we evangelize dumb css
design that breaks just because a user lacks a font size?
Assignee: attinasi → bclary
Status: UNCONFIRMED → NEW
Component: Layout → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Version: other → unspecified
hmmm, when we get a around tuit. -> p4
Priority: -- → P4
Summary: text runs together on popsci.com → popsci.com - text runs together
->doron
Assignee: bclary → doronr
Whiteboard: [aok]
I think if we evangelize this, we can REALLY evangelize the whole web...
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.