Reproducible crash loading page

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
4 years ago
a month ago

People

(Reporter: Charles McEvoy, Unassigned)

Tracking

34 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
Build ID: 20141218164527

Steps to reproduce:

Navigate to http://alvinalexander.com/android/sqlite-alter-table-syntax-examples


Actual results:

Firefox starts to load page, then closes back to Android home screen


Expected results:

Page loads and firefox continues to run
What phone? I am unable to reproduce on an Galaxy S5. Are you able to provide a crash report? https://support.mozilla.org/en-US/kb/mozillacrashreporter
(Reporter)

Comment 2

4 years ago
HTC One M7 - running Android 4.4.3 / Sense 6.0
Unfortunately Firefox crashes 'silently' so I don't think there is any way to generate a crash report.
So that sounds like an OOM, If you have some time would you try the nightly build of Firefox? https://nightly.mozilla.org - Android (ARMv7, 3.0 Honeycomb and above) build

Comment 4

a month ago
Hello,

I could not reproduce this issue following the steps from the description, after navigating to the following URL http://alvinalexander.com/android/sqlite-alter-table-syntax-examples the page loads and the fennec continues to run.

I tried to reproduce the issue on the following builds and devices:
Build
-Nightly version 62.0a1
-Beta 61.05b
-Release 60.0.1

Devices:
Samsung Galaxy S8+ Android(8.0.0)
Samsung Galaxy S7 Android(7.0)
Sony Xperia XZ Android(6.0.1)
Sony Xperia Z3 Android(5.1.1)
Prestigio MultiPhone 5508 Android(4.4.2)

Note that on all devices from the above I re-tested the issue with all 3 builds.
I will close this bug as worksforme based on my comment and Kevin Brosnan comment 1 as he could not reproduce the issue.
If this issue is still reproducible for you, please reopen it.

Thanks,
Andrei
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.