Amended UK public holiday ICS file

RESOLVED DUPLICATE of bug 1232144

Status

--
trivial
RESOLVED DUPLICATE of bug 1232144
4 years ago
3 years ago

People

(Reporter: notyetanotherid, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8547547 [details]
UK Public Holidays - updated to include 2016

I have amended the UKHolidays ICS file, last amended by bug#722328 to include holidays to 2016. Also edited the comments regarding substitute holidays for Christmas Day, Boxing Day, and New Years Day, to correct practice (and adjusted historic dates for 2011 to match).

Updated ICS file attached, to replace UK holiday calendar file on website.
The calendar in bug 1232144 goes until 2020, but information is slightly different. I'm going to request more information in that bug, please reply there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232144
You need to log in before you can comment on or make changes to this bug.