If plugger.so is loaded no more plugins load

VERIFIED DUPLICATE of bug 108246

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 108246
17 years ago
17 years ago

People

(Reporter: Ruairi Hickey, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011125
BuildID:    2001112621

If plugger.so is present in the plugins directory it stops loading of more plugins

Reproducible: Always
Steps to Reproduce:
1.various plugins available (shockwave , java, null, real)
2.about:plugins lists all correctly
3.copy in plugger.so (3.3) and about plugins terminates after listing plugger
(without associated files)

Actual Results:  no plugins available

Expected Results:  should be available

copying in plugger.so while browser is running and all works correctly
(Assignee)

Comment 1

17 years ago
Could be a dup of bug 108246. Reporter, does plugger uses special characters in 
plugin name or description.

Comment 2

17 years ago
yes, this is a dup of  bug 108246, 
the patch (attachment id=58818) fixes this bug.


*** This bug has been marked as a duplicate of 108246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vv
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.