mail window should allow both Sender and Recipient column in thread pane

VERIFIED DUPLICATE of bug 36489

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 36489
17 years ago
14 years ago

People

(Reporter: Oskar Berggren, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

In the three-pane mail/news user interface, it is not possible to show
both a Sender column and a Recipient column at the same time. This should be
possible. For example, it should be possible to configure Mozilla so that
when someone CC you, it shows the From: address as Sender and the To: address
as receiver.

Reproducible: Always
Steps to Reproduce:
1. Open the mail window and choose a folder.
2. Click the "available-columns" button to the right of the columns
   in the envelope view.
3. Observe that it will let you select _either_ Sender or Recipient,
   depending on which folder you are in.

I'm running Linux on a PC, but I see no reason why this should be different on
any other platform, so marking platform and OS as ALL.

Updated

17 years ago
Severity: normal → enhancement
QA Contact: esther → olgam
Summary: mail window should allow both Sender and Recipient column in envelope window → mail window should allow both Sender and Recipient column in thread pane

Comment 1

16 years ago
Reporter, if you agree, would you please Verify or comment this?

*** This bug has been marked as a duplicate of 36489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
I agree.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.