About Plug-ins Page is incomplete in 0.9.6

VERIFIED DUPLICATE of bug 108246

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 108246
16 years ago
16 years ago

People

(Reporter: Robert Lange, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Apparently in Moz0.9.6 the About Plug-ins page got broken. It does not show all
of my installed plugins. All of my plug-ins still appear to work properly, but
only one (Plugger) is displayed in the About Plugins page. Also, the About
Plug-ins page only shows the name and filename of Plugger, but no description or
associated MIME types.

Reproducible: Always
Steps to Reproduce:
1. Installed Red Hat 7.2.
2. Upgraded to Mozilla 0.9.5.
3. About Plug-ins page worked.
4. Upgraded to Mozilla 0.9.6.
5. About Plug-ins page is broken.

Actual Results:  Got an About Plug-ins page which is incomplete.

Expected Results:  Should have gotten the full listing of all plug-ins, their
descriptions, filetypes, etc, as in versions previous to 0.9.6.

Aside from the deXfault plug-in and Plugger3.3 (which came with RH72) I have the
Java Runtime 1.3.1 and the Real Player for Linux. All of my plug-in files are
still contained in the /usr/lib/mozilla/plugins/ directory that Red Hat uses.
(Assignee)

Comment 1

16 years ago
On which plugin does it stop? Also see bug 112046 for a possible bug.

Comment 2

16 years ago
this is a dup of bug 108246,
attachment 58818 [details] [diff] [review] will fix this one.


*** This bug has been marked as a duplicate of 108246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
BTW: it needs to remove ~/.mozilla/appreg file after applying the patch

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.