sea-mini-osx64-2 doesn't want to talk to me.

RESOLVED DUPLICATE of bug 1126162

Status

Infrastructure & Operations
DCOps
RESOLVED DUPLICATE of bug 1126162
3 years ago
3 years ago

People

(Reporter: ewong, Unassigned)

Tracking

Details

(Whiteboard: running diags)

(Reporter)

Description

3 years ago
sea-mini-osx64-2 is not responding to ssh nor VNC connections; but it
is responding to pings, so it's up but hung somewhere along the line I'm
guessing.
(Reporter)

Updated

3 years ago
Summary: sea-mini-osx64-2 is AWOL → sea-mini-osx64-2 doesn't want to talk to me.

Comment 1

3 years ago
Host was stuck at beachball.  I've rebooted the mini.  Can you try now?
(Reporter)

Comment 2

3 years ago
(In reply to Vinh Hua [:vinh] from comment #1)
> Host was stuck at beachball.  I've rebooted the mini.  Can you try now?

Hm.. looking at the buildmaster, it says it's building something.  But
it's still not responding to vnc or ssh connections.  

Can you give it a kick again? 

Apparently, it's headed to the beach again. ;/
(Reporter)

Comment 3

3 years ago
(In reply to Edmund Wong (:ewong) from comment #2)
> (In reply to Vinh Hua [:vinh] from comment #1)
> > Host was stuck at beachball.  I've rebooted the mini.  Can you try now?
> 
> Hm.. looking at the buildmaster, it says it's building something.  But
> it's still not responding to vnc or ssh connections.  
> 
> Can you give it a kick again? 
> 
> Apparently, it's headed to the beach again. ;/

Actually, ignore the above.  It's building something.  It just doesn't
let me connect via vnc or ssh.  The important thing that it's building
something and I'll take it that it doesn't want to be disturbed.

I'll update this bug when you can give it a kick.

Thanks!
(Reporter)

Comment 4

3 years ago
In the end, it wasn't building anything.  I'm guessing it's playing
with a beachball right now. ;/

Anyway, it's good for a swift kick.

Since this has been a regular occurrence with this, I suspect a
hardware issue (will file a bug when I've conferred with Callek
in what we should be doing next).

Thanks!
colo-trip: --- → scl3

Comment 5

3 years ago
[vle@jump1.community.scl3 ~]$ fping !$
fping sea-mini-osx64-2.community.scl3.mozilla.com
sea-mini-osx64-2.community.scl3.mozilla.com is alive
[vle@jump1.community.scl3 ~]$ ssh !$
ssh sea-mini-osx64-2.community.scl3.mozilla.com
The authenticity of host 'sea-mini-osx64-2.community.scl3.mozilla.com (63.245.223.81)' can't be established.
RSA key fingerprint is e7:19:ba:03:b7:5b:02:8a:7a:0d:e5:7d:a6:8b:2a:35.
Are you sure you want to continue connecting (yes/no)?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 6

3 years ago
[vle@jump1.community.scl3 ~]$ fping !$
fping sea-mini-osx64-2.community.scl3.mozilla.com
sea-mini-osx64-2.community.scl3.mozilla.com is alive
[vle@jump1.community.scl3 ~]$ ssh !$
ssh sea-mini-osx64-2.community.scl3.mozilla.com
The authenticity of host 'sea-mini-osx64-2.community.scl3.mozilla.com (63.245.223.81)' can't be established.
RSA key fingerprint is e7:19:ba:03:b7:5b:02:8a:7a:0d:e5:7d:a6:8b:2a:35.
Are you sure you want to continue connecting (yes/no)?
(Reporter)

Comment 7

3 years ago
It's not responding again.

I'm guessing it's beachballing. ;/

pings work,  ssh and vnc don't.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 8

3 years ago
running extended diagnostics.
Whiteboard: running diags

Comment 9

3 years ago
host passed extended diags so we can't pin point a hardware issue.  we can try to reimage if this host keeps crashing.

[vle@jump1.community.scl3 ~]$fping sea-mini-osx64-2.community.scl3.mozilla.com
sea-mini-osx64-2.community.scl3.mozilla.com is alive
[vle@jump1.community.scl3 ~]$ ssh !$
ssh sea-mini-osx64-2.community.scl3.mozilla.com
The authenticity of host 'sea-mini-osx64-2.community.scl3.mozilla.com (63.245.223.81)' can't be established.
RSA key fingerprint is e7:19:ba:03:b7:5b:02:8a:7a:0d:e5:7d:a6:8b:2a:35.
Are you sure you want to continue connecting (yes/no)? no
Host key verification failed.
[vle@jump1.community.scl3 ~]$
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 10

3 years ago
it's back at the beach. ;/

Callek, what should we do about this?  Diagnostics have shown nothing.

re-image?
Status: RESOLVED → REOPENED
Flags: needinfo?(bugspam.Callek)
Resolution: FIXED → ---

Comment 11

3 years ago
let's track this under 1126162 and we can tackle both nodes since they're showing the same symptoms. i'll need called in that bug instead.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(bugspam.Callek)
Resolution: --- → DUPLICATE
Duplicate of bug: 1126162
You need to log in before you can comment on or make changes to this bug.