If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pop-ups are automatically blocked

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
minor
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: CHILAKALA VISWANATH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2267.0 Safari/537.36

Steps to reproduce:

Open 'in.com' in firefox for android and also in the android browser.
The Android browser asked if to block the pop-up or not while, Firefox for Android did not even ask the question. It blocked the pop-ups right away without the explicit permission of me, The User.


Actual results:

The Firefox for Android did not ask the user if to block the pop-up or not.


Expected results:

The Firefox for android must ask the user explicitly whether to block the pop-ups or not.
(Reporter)

Updated

3 years ago
Severity: normal → minor
OS: All → Android
As written, this probably belongs in the "Firefox for Android" category.
Component: Mobile → General
Product: Tech Evangelism → Firefox for Android
I couldn't reproduce this. On Firefox/Firefox Beta, I get a requested prompt. It's possible that in the past you dismissed that notification door-hanger prompt (which has a 'Don't show again' checkbox by default). You can try going to the browser menu, 'Page', 'Edit Site Settings' and clearing that site preference "Block Popups". Onwards, you can reload in.com and you should be prompted. 

Let us know if that works out for you or not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.