Re-enable the assertions in browser_timeline_overview-update.js

RESOLVED INVALID

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: ejpbruel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
These assertions were disabled as part of bug 1118799. The problem is that using an about:blank page is not a guarantee that no markers will be recorded. See comment 3 in bug 1118799 for a longer explanation. We should re-enable these assertions once we find a way around this problem.
Moving into the Profiler component. Filter on GUTHRIE'S WAVY CAKES.
Component: Developer Tools: Timeline → Developer Tools: Profiler
Depends on: 1150696
This test is no longer relevent as we test the same thing in performance tools.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.