Investigate: Disallow ctypes from converting SharedArrayBuffer pointers to C pointers

RESOLVED DUPLICATE of bug 1176214

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1176214
3 years ago
2 years ago

People

(Reporter: lth, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Bug 1080262 did this for ArrayBuffer but did not do anything for SharedArrayBuffer or the SharedTypedArray views.  Now, the shared views are different because they can't be neutered and transfered in the same way, so there may be nothing to see here, but we should look.
(Reporter)

Updated

3 years ago
Blocks: 1054841
(Reporter)

Comment 1

2 years ago
Will be rolled into "part 7" of bug 1176214.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176214
You need to log in before you can comment on or make changes to this bug.