[Flame][Task Manager]The content of Browser is elongated when rotating device in card view.

RESOLVED DUPLICATE of bug 1107332

Status

RESOLVED DUPLICATE of bug 1107332
4 years ago
4 years ago

People

(Reporter: liuyong, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8548065 [details]
logcat_0137.txt

[1.Description]:
[Flame][v2.2&2.1][Task Manager]Launch Browser and switch to card view,then rotate device, the content of Browser is elongted.
Found time:1:37
Attachments:logcat_0137.txt, Cardview.mp4

[2.Testing Steps]: 
1. Launch Browser.
2. Long tap Home key.
**It will switch to card view.
3. Rotate device, check the conten of Browser card.

[3.Expected Result]: 
3. The content of Browser card should be displayed noramlly when rotating device in card view.

[4.Actual Result]: 
3. It is elongated.

[5.Reproduction build]: 

Flame 2.2 build:
Gaia-Rev        7c5b27cad370db377b18a742d3f3fdb0070e899f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/2c37b89bdd86
Build-ID        20150112153951
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150112.194842
FW-Date         Mon Jan 12 19:48:52 EST 2015
Bootloader      L1TC000118D0

Flame 2.1 version:

Gaia-Rev        1975241ac29f723479e6c60b2bf74ebed54da91a
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/0863fe4b75c3
Build-ID        20150112001215
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150112.035023
FW-Date         Mon Jan 12 03:50:34 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]:
 Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8548067 [details]
Cardview.MP4

Comment 2

4 years ago
Bad user experience
blocking-b2g: --- → 2.2?
thanks for filing. This looks like the same issue as bug 1107332, I'll amend that bug's title to be clear it affects all apps in the task-manager
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Gaia::Homescreen → Gaia::System::Window Mgmt
Resolution: --- → DUPLICATE
Duplicate of bug: 1107332

Comment 4

4 years ago
remove the nom since it's tracked by bug 1107332
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.