this address crashes mozilla

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Scott, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Yea, basically.  I'm not sure of what's happening, exactly, but it brings down
mozilla and requires a restart of windows.

Comment 1

16 years ago
Please remember to always include build ID in bug-reports.

Comment 2

16 years ago
Works for me on Win2K and build 2001112603

Comment 3

16 years ago
WFM 2001112603/WinNT4
(Reporter)

Comment 4

16 years ago
Well, it was crashing consistently last night (three times) but now it's working
fine, so there must have been something else that factored in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

16 years ago
If I figure out what it was that was causing the crash, I'll be back, but for
now it seems like it's best to just mark it as invalid.

Comment 6

16 years ago
Scott, read http://bugzilla.mozilla.org/bug_status.html . This bug is
WORKSFORME, not INVALID (but it isn't so important =))
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.