If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[user story] As a non recurring desktop client user, I get reminded to use Firefox Hello.

RESOLVED WONTFIX

Status

Hello (Loop)
Client
--
enhancement
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: RT, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Story

As a non recurring desktop client user, I get reminded to use Firefox Hello.
Comment hidden (empty)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106532
(Reporter)

Updated

3 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

3 years ago
User Story: (updated)
Summary: [user story] As a non regular desktop client user, I get reminded to use Firefox Hello. → [user story] As a non recurring desktop client user, I get reminded to use Firefox Hello.
Severity: normal → enhancement
(Reporter)

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.