Closed Bug 1121085 Opened 5 years ago Closed 5 years ago

Crash inNetUtils::do_ifc_remove_route while monkey testing

Categories

(Core :: XUL, defect, critical)

ARM
Gonk (Firefox OS)
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1104664
blocking-b2g 2.2+

People

(Reporter: ggrisco, Unassigned)

References

Details

(Keywords: crash, Whiteboard: [CR 781047][b2g-crash][caf-crash 468])

Crash Data

Attachments

(2 files)

While monkey testing, we have seen over two thousand instances of this crash just in the past week, so it doesn't seem difficult at all to reproduce although STR is not available.

 [@ NetUtils::do_ifc_remove_route | NetworkUtils::removeDefaultRoute | NetworkUtils::ExecuteCommand | mozilla::NetworkCommandDispatcher::Run ]

cafbot will add minidump and extra file attachments soon.
Whiteboard: [b2g-crash][caf-crash 468] → [CR 781047][b2g-crash][caf-crash 468]
blocking-b2g: 2.2? → 2.2+
Depends on: 1104664
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104664
You need to log in before you can comment on or make changes to this bug.