Last Comment Bug 1121156 - Converting to event broken for locales without an alphabet
: Converting to event broken for locales without an alphabet
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: Lightning Only (show other bugs)
: Trunk
: All All
-- normal (vote)
: 4.0.0.1
Assigned To: Merike Sell (:merike)
:
:
Mentors:
: 1147708 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-13 12:53 PST by Merike Sell (:merike)
Modified: 2015-03-28 13:25 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
fix v1 (1.87 KB, patch)
2015-01-16 13:23 PST, Merike Sell (:merike)
philipp: review+
Details | Diff | Splinter Review

Description User image Merike Sell (:merike) 2015-01-13 12:53:46 PST
Bug 1119511 highlighted another error. For a localization without alphabet the check for empty alphabet does not work properly.
Comment 1 User image Merike Sell (:merike) 2015-01-16 13:23:49 PST
Created attachment 8550504 [details] [diff] [review]
fix v1
Comment 2 User image Philipp Kewisch [:Fallen] 2015-01-22 16:44:32 PST
Pushed to comm-central changeset 112250a0d333
Comment 3 User image Merike Sell (:merike) 2015-03-28 13:25:11 PDT
*** Bug 1147708 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.