Firefox continually mocks Josh Mock with his most recent search

RESOLVED DUPLICATE of bug 253331

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 253331
3 years ago
3 years ago

People

(Reporter: jorendorff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Josh writes: "Switching back to Chrome. Firefox keeps reminding me how weird my Google searches are every time I look up." and attaches a picture of the Firefox search UI on his machine, which of course reads: "send a box of poop"

https://twitter.com/JoshMock/status/555073504450981889

all of which is a joke, but real talk: I'm sure this has happened to me --- I'm sure I have hit Ctrl+K Delete for the sole purpose of getting Firefox to stop announcing to the world that I did a search for "skittles ads" or whatever --- and I wonder if we've considered maybe graciously forgetting about the user's last search after a few minutes, or when they switch tabs. (I know, it'll break someone's workflow...)
We have:
- bug 253331
- bug 248955

As you say, difficult to avoid breaking someone's workflow with any changes here, but I think we will consider doing something along the lines of bug 253331.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253331
You need to log in before you can comment on or make changes to this bug.