Use a fixed width font for the logs

RESOLVED DUPLICATE of bug 1081587

Status

Tree Management
Treeherder: Log Viewer
RESOLVED DUPLICATE of bug 1081587
3 years ago
3 years ago

People

(Reporter: billm, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
When I open a log (e.g., https://treeherder.mozilla.org/logviewer.html#?job_id=5389463&repo=mozilla-inbound), the bottom half of the screen showing the test output is in a variable width font and multiple spaces are compressed into one space. This makes reading the stack trace really difficult.

I can click on the raw log, of course, but then I don't get the benefit of clicking on the error lines at the top to jump around.

Could we just switch the log output to be inside a <pre> tag or something? It would look much better that way.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081587
You need to log in before you can comment on or make changes to this bug.