Win64 aurora nightly builds aren't signed

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: dmajor, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
I tried the latest Win64 aurora installer from FTP today and Windows Smartscreen gave me a big red screen because the build was unsigned.
(Assignee)

Updated

4 years ago
Assignee: nobody → nthomas
Component: Platform Support → General Automation
Priority: -- → P2
QA Contact: coop → catlee
Summary: Win64 aurora builds aren't signed → Win64 aurora nightly builds aren't signed
(Assignee)

Comment 1

4 years ago
Created attachment 8548581 [details] [diff] [review]
[buildbot-configs] Set nightly-signing for win64 nightly

This will break updates for anyone using the dep-signed nightlies we're producing right now. I can't find a way to look up the metrics for how many ADI that is, but if it's a problem we can probably resign a mar after this lands, and set up a custom rule+blob in Balrog.
Attachment #8548581 - Flags: review?(catlee)

Updated

4 years ago
Attachment #8548581 - Flags: review?(catlee) → review+
(Assignee)

Comment 2

4 years ago
Comment on attachment 8548581 [details] [diff] [review]
[buildbot-configs] Set nightly-signing for win64 nightly

https://hg.mozilla.org/build/buildbot-configs/rev/bd7f4667bf1b

Likely to be deployed in the next few days.
Attachment #8548581 - Flags: checked-in+

Updated

4 years ago
Blocks: 1120092
(Assignee)

Comment 3

4 years ago
This was deployed on the 15th, and the first nightly build was rev 
 https://hg.mozilla.org/releases/mozilla-aurora/rev/ba32d4735526

The files were uploaded to
 http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2015/01/2015-01-16-00-40-07-mozilla-aurora/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1120092
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.