Closed Bug 112129 Opened 21 years ago Closed 21 years ago

MSN Messenger does not recognise Mozilla as default browser

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows ME
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82683

People

(Reporter: m1scha_m, Assigned: law)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6+) Gecko/20011123
BuildID:    2001112303

This is not the same problem as Bug 82683.
When I use the MSN Messenger to log on to the local MSN site,
(www.ninemsn.com.au) two windows are opened plus an MSN Messenger window with
the message:-
   The operation could not be completed because a default browser could not be
found. Please ensure you have a Web browser imstalled and it is set to be the
default Web browser.
but both windows load correctly.
However I can log into MSN Messenger without any drama, and access my Hotmail Inbox.
Plus I do occasionally come across a site which tells me to download IE or
Netscape as I do not have a default browser.

Reproducible: Always
Steps to Reproduce:
1. Open Messenger popup window, click on MSN Home.
2.
3.

Actual Results:  Two windows open along with the Messenger message window

Expected Results:  One window, no message

This is only a recent problem and does not sound completely like Bug 82683.
I usually install a milestone version as a full installer.exe, and update
weekly. But when I installed build 0.9.6 I used a nightly .zip build instead of
the full .exe, and later downloaded my usual Saturday night rebuild. By doing
this windows registry does not record Mozilla being installed. To see if this
was the problem I downloaded and installed the Installer.exe version which,
while it was recognised in windows add/remove was still not recognised as the
default browser, instead the windows registry still showed IE as the default
browser. However the problem persisted.
This has only happened since I installed the latest version (4.5) of MSN
Messenger, so it is something Microsoft has done.
->apps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
->bill
Assignee: pchen → law
Duplicate of bug 82683?
yep!

*** This bug has been marked as a duplicate of 82683 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.