[FFOS2.0][Woodduck][STK]Setup Event executed not ok:userActivity and IdleScreen

RESOLVED DUPLICATE of bug 1121301

Status

P2
normal
RESOLVED DUPLICATE of bug 1121301
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

7.48 MB, application/octet-stream
Details
(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:[STK]Setup Event executed not ok.
 
  REPRODUCING PROCEDURES:
 1. Load a simcard to the phone which can send stk command->"setup event";
 2. Go to "setttings->...>stkmenu->Setup Event->SAT15002->Idle Screen" to setup "idle Screen Event";
 3. Go to idle, there has no "Idle Screen Event " received.--ko1;
 4. Go to "setttings->...>stkmenu->Setup Event->SAT15002->User Activity" to setup "User Activity Event";
 5. Select other item under stkmenu , there has no "User Activity Event " received; --ko2
 6. Camped on network on sas,go to "settings->...>stkmenu->Setup Event->SAT15002->MT Call" to setup "MT Call Event";
 7. Set a call from sas to the phone, the stk command related data on the phone as followings:
 1) event download:mt call
 2) display text:"MT call event received"
 8. Screen for display text "MT call event received" could not displayed because of the calling screen--ko4;
 9. Go to "settings->...>stkmenu->Setup Event->SAT15002->Call connected" to setup "Call connected Event";
 10. Set a call from sas to the phone, the stk command related data on the phone as followings:
 1) event download:mt call
 8. Screen for display text "Call Connected Event received" could not displayed because of the calling screen
 
 
 
 Reporter's phone number: 0752-2639695
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Comment 1

4 years ago
  duplicate bug from bug1121301, please close it.
  Thank you.
(Reporter)

Comment 2

4 years ago
Created attachment 8548611 [details]
\EVENT Download.rar

Updated

4 years ago
Blocks: 1054172, 1080337
Flags: needinfo?(selee)

Updated

4 years ago
blocking-b2g: --- → 2.0M?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(selee)
Resolution: --- → DUPLICATE
Duplicate of bug: 1121301

Updated

4 years ago
blocking-b2g: 2.0M? → ---
(Reporter)

Comment 4

4 years ago
Dear Dengwei,
   we can close this bug. see bug809509. duplicate bug.
 Thanks.
You need to log in before you can comment on or make changes to this bug.