Attach file to task does not work - it needs a browse feature to select files

RESOLVED DUPLICATE of bug 168680

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 168680
3 years ago
3 years ago

People

(Reporter: btcolin, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Tried to attach a file to a task and then open the file from the created link. I had to copy and paste path and file name separately into the attach field and add a missing backslash to make the syntax correct. (A long winded process). I then "OK"ed to save the link.
Double clicked the result in the attachment box and file did not successfully open.
Windows 7 system


Actual results:

On "OK"ing it replaces spaces with %20. On double clicking to open, it doesn't auto select the program (EG Word for a doc file), and when I select the program from the list of one, the program doesn't open the file for some reason with a "Cannot open..." message.


Expected results:

Should be able to browse and select, or drag and drop, the file or multiple files to create links in the attachments box. Then on double clicking an attached file open it in the target program.

Comment 1

3 years ago
Attachments are currently not supported - just links. For attachment support for events (which also applies on tasks) already exists bug 168680.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 168680
You need to log in before you can comment on or make changes to this bug.