Search window shouldn't occasionally block search results visually

VERIFIED DUPLICATE of bug 78833

Status

--
trivial
VERIFIED DUPLICATE of bug 78833
17 years ago
10 years ago

People

(Reporter: hakon_, Assigned: bugzilla)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If entering a search, then if a search result is under the search window, it 
doesn't show. Instead it should be either that the page scrolled so that it 
would be possible to see the search result, or else that the search window 
moved a bit.

Comment 1

17 years ago
reporter, I have no idea what you are talking about here. Please follow the
format at http://mozilla.org/quality/bug-writing-guidelines.html and in the
future use the bugzilla helper at
http://www.mozilla.org/quality/help/bug-form.html -thanks.

Comment 2

17 years ago
I believe the reporter is talking about Find.  Over to XPApps: GUI Features.
Assignee: sgehani → blakeross
Component: Search → XP Apps: GUI Features
QA Contact: claudius → sairuh
dup

*** This bug has been marked as a duplicate of 78833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
This is not a duplicate of bug 78833.  That bug is about providing
adequate context within the page for search results.  This bug is
about what happens when the string you searched for is hiding under
the Search window.

To reproduce this bug:

Load any Bugzilla bug report.  Scroll all the way to the top.  Select
"Bugzilla Bug".
Do Search->Find in This Page.
Move the pop-up so that it is hiding the word Summary.
Search for Summary.

The selection will appear to vanish.

Cancel the pop-up to reveal that Summary is now selected.

Something should happen so that the pop-up does not obscure the searched-for
text.  Not sure what that should be.
kin, what do you think?
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.