b2g-09.1 cannot be found via ADB

RESOLVED DUPLICATE of bug 1121501

Status

Firefox OS
Infrastructure
RESOLVED DUPLICATE of bug 1121501
4 years ago
3 years ago

People

(Reporter: viorela, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Please check that b2g-09.1 is powered on, connected via USB, and can be seen by ADB
(Reporter)

Updated

4 years ago
Flags: needinfo?(gmealer)
marked node offline http://jenkins1.qa.scl3.mozilla.com/computer/b2g-09.1/
Blocks: 1121501
No longer blocks: 1121501
Looks like this is the same issue as:

Bug 1121501 - Devices on the CI are lost from adb and fastboot during test runs
Blocks: 1121501
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121501
No longer blocks: 1121501
You need to log in before you can comment on or make changes to this bug.