Closed Bug 1121444 Opened 5 years ago Closed 5 years ago

In-content preferences: the subcategories name is not aligned with the other elements of the page

Categories

(Firefox :: Preferences, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 38

People

(Reporter: cbadau, Assigned: Paenglab)

References

Details

Attachments

(4 files)

Attached image 1.png
This bug was filled based on the discussion from bug 1013689 comment 12.

Reproducible on the latest Nightly 38.0a1(BuildID: 20150113030205)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Reproducible on the latest Aurora 37.0a2(BuildID: 20150113004007)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Go to Preferences (about:preferences) -> The subcategories name is not aligned with the other elements of the page. Please see screenshot "1.png".
OS: Mac OS X → All
Attached patch Bug1121444.patchSplinter Review
Simply remove the caption's start padding.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8549771 - Flags: review?(jaws)
Comment on attachment 8549771 [details] [diff] [review]
Bug1121444.patch

Review of attachment 8549771 [details] [diff] [review]:
-----------------------------------------------------------------

I can't reproduce this issue on Windows, so I suspect that it is OSX only (as your patch alludes to). Can you make sure that it is not also needed on Linux?
Attachment #8549771 - Flags: review?(jaws) → review+
Yes, this is OS X only. Checked again on Ubuntu to be sure.
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/83fa0bab1486
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 38
Attached image issue Search.png
Verified on Mac OSX 10.9.5 using latest Nightly 38.0a1 (buildID: 20150125030202) and the subcategories name is aligned with the other elements of the page. There still are alignement issues on Search and Advanced panels. Please see screenshots "issue Advanced.png" and "issue Search.png". These issues will be fixed separately? Should I fill a new bug for these?
Please fill new bugs for this.
(In reply to Richard Marti (:Paenglab) from comment #9)
> Please fill new bugs for this.

I filled bug 1126189 and bug 1126196.
Status: RESOLVED → VERIFIED
Depends on: 1013689
Blocks: 1013689
No longer depends on: 1013689
You need to log in before you can comment on or make changes to this bug.