Developer edition theme doesn't style the text of menu-buttons

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
5 months ago

People

(Reporter: mkaply, Unassigned)

Tracking

36 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [devedition-polish])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8548979 [details]
menubutton.JPG

See attached image.

The devedition.css is not changing the color of menu-button text.

Updated

4 years ago
Component: Theme → Developer Tools
Whiteboard: [devedition-polish]
(Reporter)

Comment 1

4 years ago
Created attachment 8549667 [details]
Screenshot of problem

It's also causing panels as dropdowns to be colored incorrectly.

These are black without the dev edition theme.

Comment 2

4 years ago
Created attachment 8587906 [details]
Screenshot

Attached picture shows that the new type (light theme) of dark dev theme has issues of displaying text that hardly to be seen unless highlighted...

The old one (integrated?) does not, can devs do something about it?
See Also: → bug 1151482
(In reply to Jia Yuan Lo from comment #2)
> Created attachment 8587906 [details]
> Screenshot
> 
> Attached picture shows that the new type (light theme) of dark dev theme has
> issues of displaying text that hardly to be seen unless highlighted...
> 
> The old one (integrated?) does not, can devs do something about it?

Thanks for the report - I can confirm this on Windows.  I think this is related to the conversion to a lightweight theme and some CSS applying that didn't before.  I filed Bug 1151482 for this, since I think it's different than the menu button issue.
(Reporter)

Comment 4

2 years ago
This is working now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.