Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Jarkko Kovala, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011124
BuildID:    

When I type this url and it loads, none of the contents is shown. The title of
the page "Osuuspankki.fi | Etusivu" is displayed on the window title tho, but
the window stays blank.

Reproducible: Always
Steps to Reproduce:
1. Type the url
2.
3.

Actual Results:  The window stays blank (or goes blank, if another page was
loaded in it).

Expected Results:  The site should display.

It worked in 0.9.4, but does not work in 0.9.5 or 0.9.6. Works in NS 4.77 too
(this is the only remaining reason I need to keep the old NS around)

Comment 1

16 years ago
WFM. Build ID: 2001 11 26 03. Windows 2000.
wfm with win2k buildl 20011126..
reporter, the site re-directs to a secure site and 
PSM is needed for viewing secure sites.  do you have PSM installed?   If you
installed via RPM, you need the mozilla-psm  package as well.

This also works for me on Linux 2001112706 with PSM.
Whiteboard: No PSM?
(Reporter)

Comment 4

16 years ago
Yes, I have PSM installed and other https sites do work (so far).
Whiteboard: No PSM?
(Assignee)

Comment 5

16 years ago
worksforme with 112706 mozilla linux build.
Jarkko Kovala, could you possibly try 0.9.7 and see whether this problem 
continues?  Also, do you see the problem if you create a new profile with the 
profile manager?
(Assignee)

Comment 7

16 years ago
Worksforme with 122603 mozilla win32 build on win2K and win98, 122108 mozilla
linux build on RedHat 6.2 and 122608 mozilla mac build on OS 8.5, 9.1 and OS X.
Please reopen if you are still seeing this with a current nightly build. Thanks
for your help in testing Mozilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.