crash when using autocomplete under "Open Web Location"

VERIFIED DUPLICATE of bug 108918

Status

SeaMonkey
Location Bar
--
critical
VERIFIED DUPLICATE of bug 108918
16 years ago
10 years ago

People

(Reporter: Kevin Myer, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

See talkback ID # TB38564263H

Selecting any URL from the autocomplete menu of the "Open Web Location" dialog
box causes an immediate crash.

Reproducible: Always
Steps to Reproduce:
1.Open mozilla
2.Select "Open Web Location" from the File menu
3.Start typing a URL
4.When the autocomplete popdown menu comes up, select a site

Actual Results:  Immediate crash

Expected Results:  Gone to the website.

Red Hat Linux 7.2 with all applied updates.  This worked fine in 0.9.5 I believe
but I started noticing it in the nightly builds at some point.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 108918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.