Rating stars should be next to the username as per the mocks

RESOLVED INVALID

Status

Marketplace
Consumer Pages
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8549228 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/app/book-note?
2. Scroll to the reviews section
3. Compare it to the mocks


expected behavior:
Rating stars should be next to the username as per the mocks

actual behavior:
Rating stars is not aligned next to the reviewer's username

see attached screenshot.

Comment 1

3 years ago
It's that way in the mocks since every username is the exact same length. We can't expect that, and the stars should also all align in a vertical column. So we float them to the right.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Updated

3 years ago
Blocks: 1103195

Updated

3 years ago
No longer blocks: 1103208
You need to log in before you can comment on or make changes to this bug.