Last Comment Bug 1121733 - Tabs missing from /firefox/tips pages
: Tabs missing from /firefox/tips pages
Status: VERIFIED FIXED
[kb=1631250]
:
Product: www.mozilla.org
Classification: Other
Component: Pages & Content (show other bugs)
: Development/Staging
: x86 Mac OS X
-- normal
: ---
Assigned To: Alex Gibson [:agibson]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-14 15:23 PST by Mike Alexis [:malexis]
Modified: 2015-01-20 09:19 PST (History)
5 users (show)
See Also:
Locale:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Screen Shot 2015-01-14 at 1.35.08 PM.png (149.24 KB, image/png)
2015-01-14 15:23 PST, Mike Alexis [:malexis]
no flags Details

Description User image Mike Alexis [:malexis] 2015-01-14 15:23:14 PST
Created attachment 8549237 [details]
Screen Shot 2015-01-14 at 1.35.08 PM.png

Using latest Firefox (Fx 35) I browse https://www.mozilla.org/en-US/firefox/desktop/tips/ and the tabs do not appear under the subhead. 

Showed a few others and they could not replicate issue.

Tried resizing screen, zoom in, out...

See screenshot

Looks fine in Chrome.
Comment 1 User image Alex Gibson [:agibson] 2015-01-15 01:37:30 PST
Mike, just a guess but do you have any Ad-block plugins installed? 

If I hide the div `#share-nav-wrapper` it matches your screen-shot, so maybe an add-on is hiding this as it thinks it's ad/social related content. If it is an add-on causing this and the navigations shows when you disable it, we should probably just rename the div to stop this happening.
Comment 2 User image Alex Gibson [:agibson] 2015-01-15 10:43:08 PST
Confirmed the issue is ad-block
Comment 3 User image [github robot] 2015-01-15 11:04:11 PST
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/3b032f0500359b8b762382e2f8f4a7a1c249a923
[fix bug 1121733] Tabs missing from /firefox/tips pages
Comment 4 User image Alex Gibson [:agibson] 2015-01-16 07:17:04 PST
Mike, could you test on prod to see if this issue still exists? We can then mark this one as resolved.

Thanks!

https://www.mozilla.org/en-US/firefox/desktop/tips/
Comment 5 User image Mike Alexis [:malexis] 2015-01-20 09:19:48 PST
Looks good on prod with adblock plus enabled. Thanks Alex!

Note You need to log in before you can comment on or make changes to this bug.